Algemeen - Software vereisten

Gemaakt door Jos Koedam, Gewijzigd op Fri, 22 Mar 2024 om 09:19 AM op Jos Koedam

RegiCare wordt gemaakt op basis van Laravel, Vue en het Zend framework wij maken daarbij gebruik van up-to-date versies van deze frameworks en ondersteunen daarom geselecteerde browsers tot ongeveer zes maanden terug.



Minimum Software Requirements

Platforms & Browsers;


Windows Operating Systems (32-bit and 64-bit)

  • Windows 8
  • Windows 10

Met: Google Chrome v90+ , Microsoft Edge v91+ , Mozilla Firefox v91+



Mac Operating systems

  • macOS 10.15
  • macOS 11
  • macOS 12

Met: Google Chrome v90+ , Microsoft Edge v91+ , Mozilla Firefox v91+

 

 

Chrome Operating systems

  • ChromeOS v90+

Met: Google Chrome v90+

 

 

 

 

Extra

Voor RegiCare integraties met MS Office producten (samenvoegen / mergen / exports) biedt onze helpdesk functionele ondersteuning bij geselecteerde producten uit de Microsoft Office 2016 suite of hoger (Word / Excel / Outlook).

Voor het gebruik van enkele van onze oudere backend producten is een remote desktop tool met support voor RDP protocol versie 8.1 of hoger benodigd. Voor eisen omtrent mobile apps verwijzen we naar de Google Play Store en iOS App Store.

Was dit artikel nuttig?

Dat is fantastisch!

Hartelijk dank voor uw beoordeling

Sorry dat we u niet konden helpen

Hartelijk dank voor uw beoordeling

Laat ons weten hoe we dit artikel kunnen verbeteren!

Selecteer tenminste een van de redenen
CAPTCHA-verificatie is vereist.

Feedback verzonden

We stellen uw moeite op prijs en zullen proberen het artikel te verbeteren